Android v 2.2 on HTC Desire

Is Android v 2.2 on HTC Desire supported as get get to run?

Thanks
Carl

Comments

Yes

Hi Carl,

We've seen it working fine on a couple of 2.2-running devices. I think there was a typo in your message - are you having problems getting it to run?

There are a few crashing bugs in 0.8.1 that mean you might need to try a couple of times (try force-closing and removing local data too). There's a new version coming later this week which greatly improves stability on Android.

Simon